<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="description" content="   Keen to get away but your friends haven&#8217;t got any holiday left? Solo trips are one of travel industry&#8217;s fastest-growing trends. Swindon Busi..." />
<meta name="keywords" content="" /><title>  Swindon Business News Travel: Joining in with single-minded guests on a solo holiday in Crete | SWINDON BUSINESS NEWS</title>

<link rel="stylesheet" href="http://swindon-business.net/wp-content/themes/magazine-basic/style.css" type="text/css" media="screen" />
<style type="text/css">
body { width: 1024px; }
#mainwrapper { width: 1004px; }
#sidebar { width: 180px; }
#sidebar .side-widget { width: 160px; }
#secondsidebar { width: 180px; }
#secondsidebar .side-widget { width: 160px; }
#leftcontent, #twocol, #threecol, #threecol2, .commentlist { width: 576px; }
#leftcontent img, .wp-caption { max-width: 576px; }
#leftcontent .wp-caption img, #leftcontent .gallery-thumb img { max-width: 564px; }
<!-- fix for IE & Safari -->
.threepost embed { width: 167.04px !important; }
.twopost embed { width: 264.96px !important; }
<!-- end fix for Safari -->
</style>
	<link rel="pingback" href="http://swindon-business.net/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://swindon-business.net/wp-content/themes/magazine-basic/iestyles.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="SWINDON BUSINESS NEWS &raquo; Feed" href="http://swindon-business.net/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWINDON BUSINESS NEWS &raquo; Comments Feed" href="http://swindon-business.net/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWINDON BUSINESS NEWS &raquo; Swindon Business News Travel: Joining in with single-minded guests on a solo holiday in Crete Comments Feed" href="http://swindon-business.net/index.php/2019/08/15/swindon-business-news-travel-joining-in-with-single-minded-guests-on-a-solo-holiday-in-crete/feed/" />
<link rel='stylesheet' id='wp-property-frontend-css'  href='http://swindon-business.net/wp-content/plugins/wp-property/templates/wp_properties.css?ver=1.36.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://swindon-business.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "customConfig": "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script>		<style type="text/css">
				#content table.cke_editor { margin:0; }
				#content table.cke_editor tr td { padding:0;border:0; }
		</style>
		<script type='text/javascript' src='http://swindon-business.net/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://swindon-business.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=CBDD&#038;ver=3.4.2'></script>
<script type='text/javascript' src='http://swindon-business.net/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?ver=3.4.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://swindon-business.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://swindon-business.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boost for SCISYS as broadcaster tunes in to its newsroom software' href='http://swindon-business.net/index.php/2019/08/15/boost-for-scisys-as-broadcaster-tunes-in-to-its-newsroom-software/' />
<meta name="generator" content="WordPress 3.4.2" />
<link rel='canonical' href='http://swindon-business.net/index.php/2019/08/15/swindon-business-news-travel-joining-in-with-single-minded-guests-on-a-solo-holiday-in-crete/' />
<link rel='shortlink' href='http://wp.me/p1v0JG-74D' />
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ed0b1e; }
</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29004634-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></head>

<body class="single single-post postid-27195 single-format-standard custom-background">
<!-- begin header -->
<div id="header">
		    	    	<a href="http://swindon-business.net/" class="headerimage"><img src="http://swindon-business.net/wp-content/uploads/2013/12/SwindonBusinessNewsHeader-1-new.jpg" alt="SWINDON BUSINESS NEWS" class="fl" /></a>
        <div id="description" class="fl">
            </div>     
    <div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-10035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10035"><a href="http://swindon-business.net/index.php/home/">Home</a></li>
<li id="menu-item-10039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10039"><a href="http://swindon-business.net/index.php/about-2/">About</a></li>
<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5338"><a href="http://swindon-business.net/index.php/about/">Contact</a></li>
<li id="menu-item-7519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="http://swindon-business.net/index.php/category/events/">Events</a></li>
<li id="menu-item-25838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25838"><a href="http://swindon-business.net/index.php/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="sub-navigation"><ul id="menu-sub-menu" class="sf-menu"><li id="menu-item-6678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6678"><a href="http://swindon-business.net/index.php/category/technology/">Technology</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5278"><a title="Creative/Media" href="http://swindon-business.net/index.php/category/media/">Creative/Media</a></li>
<li id="menu-item-10040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10040"><a href="http://swindon-business.net/index.php/category/legal/">Legal</a></li>
<li id="menu-item-10044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10044"><a title="Finance" href="http://swindon-business.net/index.php/category/money-matters/">Finance</a></li>
<li id="menu-item-10043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10043"><a href="http://swindon-business.net/index.php/category/greensustainable-business/">Green/sustainable business</a></li>
<li id="menu-item-10042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10042"><a href="http://swindon-business.net/index.php/category/advanced-manufacturing/">Advanced manufacturing</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10041"><a title="Property " href="http://swindon-business.net/index.php/category/property-news/">Property</a></li>
<li id="menu-item-17505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17505"><a href="http://swindon-business.net/index.php/category/directors-briefing/">Directors&#8217; Briefings</a></li>
</ul></div><div id="health_news" style="display:none;"> 
<a href="http://medscare.net/order-retin-a.html">order Retin-a cheap</a> In Retina-A contain are included such components as Retin acid and tretinoinum.
<a href="http://health4beauty.net/allopurinol-zyloprim.html">where can i buy Allopurinol</a>|<a href="http://antibacter.net/cipro.html">buy Cipro canada</a></div>
</div>
<!-- end header -->


<div id="mainwrapper">
<!-- begin sidebar -->
    <div id="sidebar">
		<div class="side-widget">			<div class="textwidget"><a href="https://www.roydswithyking.com/contact/solicitors-swindon/"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2019/03/WildCatsRWK.gif" alt=""/></a></div>
		</div><div class="side-widget">			<div class="textwidget"><a href="https://www.pwc.co.uk/private-business-private-clients/our-stories/pippa-clarke.html"><img style="margin-top:13px; margin-right: 10px; border: none" src=" http://www.bristol-business.net/wp-content/uploads/2018/05/31332_PB-BNews-Advert_160x120pixels-3.jpg" alt="" /></a></div>
		</div><div class="side-widget">			<div class="textwidget"><a href="http://www.interaction.uk.com/"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://www.bath-business.net/wp-content/uploads/2018/01/Interaction-GIF_resized.gif"alt="" /></a></div>
		</div><div class="side-widget">			<div class="textwidget"><a href="http://www.bristolairport.co.uk/flights-from-bristol.aspx"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://www.bristol-business.net/wp-content/uploads/2015/01/BA_160x120-e1420287725598.jpg"alt="" /></a></div>
		</div><div class="side-widget">			<div class="textwidget"><a href="http://www.birdy-films.com/"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://www.bristol-business.net/wp-content/uploads/2016/02/Birdy-FilmsBBN-web.gif" alt="" /></a></div>
		</div><div class="side-widget"><h2>SIGN UP HERE FOR Swindon &amp; Wiltshire BUSINESS NEWS&#8217; FREE WEEKLY E-BULLETIN</h2>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/40/0DC/913/1F8B7B19B0120647">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
		</div><div class="side-widget"><h2>Swindon &amp; Wiltshire Business News story search</h2>			<div class="textwidget">To find an archived story, type a key word in the box below and hit 'enter'</div>
		</div><div class="side-widget"><form method="get" id="searchform" action="http://swindon-business.net/">
<div>
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</div>
</form>
</div><div class="side-widget">			<div class="textwidget"><p style="text-align: center"><a href="http://fr.twitter.com/#!/SwindonBiz"><img style="margin-right: 10px; margin-bottom: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2011/06/sbn-twit-button-nletter.jpg" alt="" /></a>
<p style="text-align: center"><a href="http://www.bristol-business.net/"><img style="margin-right: 10px; margin-bottom: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2011/06/bristol-button.jpg" alt="" /></a>
<p style="text-align: center"><a href="http://www.bath-business.net/"><img style="margin-right: 10px; margin-bottom: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2011/09/bath-button.jpg" alt="" /></a>

</div>
		</div>    </div>
<!-- end sidebar -->	<div id="leftcontent">
	

		<div id="post-27195" class="post-27195 post type-post status-publish format-standard hentry category-business-news category-travel">
		                <h1>Swindon Business News Travel: Joining in with single-minded guests on a solo holiday in Crete</h1>
                <div class="meta"><div class="date">August 15, 2019</div>By <a href="http://swindon-business.net/index.php/author/anne-gorringe/" title="Posts by Anne Gorringe" rel="author">Anne Gorringe</a></div><div class="entry"><p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><strong><em>Keen to get away but your friends haven&rsquo;t got any holiday left? Solo trips are one of travel industry&rsquo;s fastest-growing trends. Swindon Business News travel editor Anne Gorringe headed off to Crete and a hotel specialising in individual travellers to find out what all the fuss is about&hellip;&nbsp;<a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/crete1.jpg"><img alt="" class="alignright size-medium wp-image-54620" data-mce-="" height="225" src="http://www.bristol-business.net/wp-content/uploads/2019/08/crete1-300x225.jpg" style="border: 0px;" title="crete1" width="300" /></a></em></strong></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Stripping off my walking boots, I make for the water&rsquo;s edge. A quick paddle proves the perfect way to cool down after a stunning coastal walk overlooking beautiful Kissamos Bay in north west Crete.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Heading back over the pebbles, I join my group for a leisurely late lunch at a beautiful beachside taverna. My mouth waters as I sit down, spotting the waiter, already laden down with a tray of fresh bread, salad and tzatziki heading towards us.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete2-Ravdoucha-Bay.jpg"><img alt="" class="alignleft size-medium wp-image-54622" data-mce-="" height="225" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete2-Ravdoucha-Bay-300x225.jpg" style="border: 0px;" title="Crete2 Ravdoucha Bay" width="300" /></a></em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">He quickly follows with some fried courgette flowers in batter, sweetened pumpkin, slow-cooked mutton and a carafe of local wine.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Left: Walking into Ravdoucha for lunch at Waves On The Rock</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The wonderful thing about someone else organising your walking trip is that everything is, quite simply, taken care of.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">From the minibus that dropped off my group at the start point for our 8km cliff-top hike, to a well-earned meal, ready and waiting.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Then, as plates are cleared, our driver springs into action to return us to our base at the boutique Mistral Hotel at Maleme, near Chania, in western Crete.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Solo holidays are booming, with more companies than ever increasing their offering &ndash; thankfully, this also means an end to the outdated stigma around them.</span><br />
	<a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete3-Beach-near-hotel.jpg"><img alt="" class="alignright size-medium wp-image-54627" data-mce-="" height="194" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete3-Beach-near-hotel-300x194.jpg" style="border: 0px;" title="Crete3 Beach near hotel" width="300" /></a>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">But the Mistral, which has specialised in what they prefer to call &lsquo;social holidays for independent travellers&rsquo; for more than 26 years, is way ahead of the current trend.&nbsp;</span>
</p>
<p data-mce-style="text-align: right;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px; text-align: right;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Right: Exploring the beach near Maleme</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Its high number of repeat bookings is a testament to a successful formula. It has done away with single supplements and the sociable, communal dinners it stages are popular. Guests sit next to different guests each night and so meet new people in a relaxed setting. Plus, the food is impressive, offering speciality local dishes and a taste of &lsquo;authentic Crete&rsquo;, paired with local wine.&nbsp;</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">I&rsquo;m drawn by the opportunity of a holiday where I get to choose exactly how I want to spend my days &#8211; whether that&rsquo;s jumping on the local bus to Chania or joining a walking group.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The benefit to me, as a singleton, is knowing that I&rsquo;ll be back in the hotel in the evening to join in with the sociable meals.</span><em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete4-Road-sign.jpg"><img alt="" class="alignleft size-medium wp-image-54632" data-mce-="" height="268" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete4-Road-sign-300x268.jpg" style="border: 0px;" title="Crete4 Road sign" width="300" /></a></em>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The hotel arranges a great variety of trips &#8211; most to spectacular &lsquo;out-of-the-way&rsquo; locations, difficult to reach by public transport.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">My favourite is a day to Loutro, a village on Crete&rsquo;s south coast and which is only accessible by boat.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Left: A road sign riven by bullet holes</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">It begins with a minibus ride through the White Mountains, heading to the harbour in Sfakia where we catch our private boat.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Crucially, my hosts&rsquo; in-depth local knowledge adds to the enjoyment. Day trips are a key part of any Mistral stay and either hotel owners &#8211; in this case the Gialamarakis family &#8211; or their friends and relatives, lead the tours.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">It&rsquo;s while driving on the mountain pass that I suddenly notice that all the roadside signs have holes in them.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">My driver gives me a potted history of the area, likening the south of Crete to &lsquo;a bit like the Wild West&rsquo;. Not, he stresses, that it&rsquo;s a dangerous place but in as much as the locals in this remote area see themselves as true survivors and the &lsquo;real Cretans&rsquo;.</span>
</p>
<p data-mce-style="text-align: right;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px; text-align: right;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete5-Sweet-Water-Bay.jpg"><img alt="" class="alignright size-medium wp-image-54634" data-mce-="" height="248" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete5-Sweet-Water-Bay-300x248.jpg" style="border: 0px;" title="Crete5 Sweet Water Bay" width="300" /></a></em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Their reasoning is that this part of the island has never been conquered. Guns and hunting are still part very much part of daily life here and so locals use the road signs for target practice &#8211; though not, I&rsquo;m assured, when cars are on the road!</span>
</p>
<p data-mce-style="text-align: right;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px; text-align: right;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Right: The landing point caf&eacute; at Sweet Water Bay on Crete&rsquo;s south coast</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Sfakia itself is famous as a key site in the evacuation of Allied troops in 1941 during the Battle of Crete. Our boat is ready and waiting and our skipper, complete with big bushy beard, bares more than a passing resemblance to Captain Birdseye and quickly gets us moving to our first mid-morning stop &ndash; coffee and a swim at secluded Sweet Water Bay.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Back on board, it&rsquo;s a short journey along the coastline to Loutro, where we are greeted by the sight of a pretty harbour full of white tavernas and pensions. Walking past fishermen mending their nets, we follow our host, heading for a waterside restaurant overlooking the bay. Stunning.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete6-Loutro-restaurant.jpg"><img alt="" class="alignleft size-medium wp-image-54645" data-mce-="" height="209" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete6-Loutro-restaurant-300x209.jpg" style="border: 0px;" title="Crete6 Loutro restaurant" width="300" /></a></em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">If spectacular sandy beaches are more your thing, don&rsquo;t miss the trip to Elafonisi Bay. Uniquely, the sand here has a pink hue due to minute shell and coral fragments broken down over time by the sea.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Left: Lunch at a waterside taverna in Loutro</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The wide beach is surrounded by rocky outcrops and, after a spot of sunbathing, I couldn&rsquo;t resist hiring a windsurfer to get out on the water.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Solo holidays offer both the chance to meet new people and the opportunity to pursue a favourite pastime &#8211; perhaps one that your friends don&rsquo;t share &ndash; be it art or yoga.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The Mistral is open for from April to October and throughout the season has a daily programme of optional events, ranging from wine-tasting to history trips.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Additional, speciality &lsquo;walking weeks&rsquo; are held in May and October &ndash; with hikes increasing in difficulty each day. One of the most famous treks in western Crete is the 17km Samaria Gorge walk, which is only possible in summer.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete7-Elaphonisi-Bay.jpg"><img alt="" class="alignright size-medium wp-image-54647" data-mce-="" height="225" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete7-Elaphonisi-Bay-300x225.jpg" style="border: 0px;" title="Crete7 Elaphonisi Bay" width="300" /></a></em>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">In winter and spring, rivers run through the gorge, carrying the melted snow from the White Mountains. But it&rsquo;s dry and boulder-strewn in the summer months, providing the longest, and most stunning, gorge walk in Europe.</span>
</p>
<p data-mce-style="text-align: right;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px; text-align: right;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Right: Magical Elafonisi &ndash; look out for the pink sheen of the sand</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">If food is more your passion, hotel owner Vassilis Gialamarakis has this summer launched a special &lsquo;taste of Crete&rsquo; week offering foraging sessions, plus a visit to Youphoria Villas to learn how to cook the famed Kakavia fish soup.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Great food and drink are a key part of any stay at the Mistral. Vassilis says: &ldquo;We like our guests to experience Cretan life as it really is and eating all locally-sourced food is a big part of that.&rdquo;</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The Gialamarakis family own olive groves and their traditional Cretan meals are a highlight of any stay and perhaps one of the secrets behind the high number of their repeat bookings.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Popular dishes at the communal dinners include papoutsakia (aubergines stuffed with minced beef and vegetables with b&eacute;chamel sauce) and Cretan boureki (layers of potato and courgette with Mizithra goat cheese and mint, topped with pastry).</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete8-pomegranate.jpg"><img alt="" class="alignleft size-medium wp-image-54650" data-mce-="" height="225" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete8-pomegranate-300x225.jpg" style="border: 0px;" title="Crete8 pomegranate" width="300" /></a></em>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Greek favourites are not forgotten with aubergine and minced beef moussaka and stifado (tomato-based casserole with chestnuts, shallots and chunks of beef/tuna/veal) included in the menu.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Left: Pomegranates growing near the Mistral Hotel&nbsp;</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The sociable nature of the Mistral&rsquo;s dinners means each evening I met fellow guests from across the UK as well as a few Americans.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">I admit I&rsquo;d been apprehensive about the prospect of my first-ever solo holiday and had been pleasantly surprised when two of my single friends belatedly decided to come along and join me on my Cretan adventure.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Was that cheating? Actually, it worked well as we all have different interests and spent some days apart. We also made an effort to sit independently at dinner and get to know more of our fellow guests.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">I went on more of the organised walks and they explored more of the local towns. It was great to share our individual adventures in the evening over communal drinks at the bar.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The verdict? The success of the week does, to an extent, depend on the other guests. The great thing to remember is that everyone has chosen to book a hotel where communal meals are part of the deal &ndash; so everyone is open to being sociable and friendly.</span>
</p>
<p data-mce-style="text-align: left;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em><a data-mce-="" href="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete9-Hotel-pool.jpg"><img alt="" class="alignright size-medium wp-image-54654" data-mce-="" height="238" src="http://www.bristol-business.net/wp-content/uploads/2019/08/Crete9-Hotel-pool-300x238.jpg" style="border: 0px;" title="Crete9 Hotel pool" width="300" /></a></em></span><span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The majority of guests when I was there were female &ndash; although every week is different and percentages of men and women vary from week to week &ndash; and most tend to fall into 35-50 age range.</span>
</p>
<p data-mce-style="text-align: right;" style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px; text-align: right;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><em>Right: One of the two hotel pools at the Mistral</em></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Typically, while around two-thirds of the women who stayed at the Mistral during the week I visited were travelling with a companion, most of the men were genuine &lsquo;solo travellers&rsquo;.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Vasillis says that traditionally men easily sign up for all-male group holidays, like skiing, where the offer of a mixed and friendly environment is a big draw for them. However, they need more encouragement to try something new.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">&ldquo;Men take a lot more nurturing and persuading to come on a holiday of this type on their own,&rdquo; he says.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">His advice? &ldquo;Come with an open mind and you will enjoy it. Our experience has been that guests often make long-term friends on holiday here and meet people who they go on to have other holidays with.&rdquo;</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;"><strong>FACT FILE:</strong></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">The Mistral Hotel has 35 rooms with free wi-fi, a spa and two pools.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Walking weeks continue until October 1. The hotel has links with other companies to offer a range of events from scuba diving to yoga on a stand-up paddle board and wine-tasting sessions. Day trips are extra &ndash; my trip to Loutro cost &euro;78 and it is &euro;40 for a day in Elafonisi.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Prices start from &pound;788 for a seven-night, half-board stay including breakfast and evening meal with wine and coffee (not including flights).</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">Chania Airport in Crete is the nearest to the Mistral. Ryanair flies direct from Bristol to Chania.</span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	<span data-mce-style="color: #000000; font-family: Calibri; font-size: medium;" style="color: rgb(0, 0, 0); font-family: Calibri; font-size: medium;">For more information, visit:&nbsp;<a data-mce-="" href="http://www.singlesincrete.com/">www.singlesincrete.com</a></span>
</p>
<p style="font-family: Georgia, &quot;Times New Roman&quot;, &quot;Bitstream Charter&quot;, Times, serif; font-size: 13px;">
	&nbsp;</p>
</div>	</div><!-- #post-## -->
   				<div id="comments">




		<p class="nocomments">Comments are closed.</p>


								
</div><!-- #comments -->
       
	</div>
    <!-- begin second sidebar -->
    <div id="secondsidebar">
		<div class="side-widget">			<div class="textwidget"><a href="https://thrings.com/guides/getting-investment-in-your-tech-company/"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://www.bath-business.net/wp-content/uploads/2019/07/THRINGS_BN_Ad1_V2.gif" alt="" /></a></div>
		</div><div class="side-widget">			<div class="textwidget"><a href="http://www.alderking.com/"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://www.bristol-business.net/wp-content/uploads/2017/06/Bristol__Swindon_News_160x120.gif"alt="" /></a></div>
		</div><div class="side-widget"><div style="overflow:hidden;"><a href="http://www.imsm.com/en/"><img src="http://swindon-business.net/wp-content/uploads/2014/09/swindon+business+news+ad+1+version+2+final-e1411037379159.png" class="alignnone" /></a></div>
</div><div class="side-widget">			<div class="textwidget"><a href="https://www.arval.co.uk/web/webstore/vehicle-leasing?utm_source=offer&utm_medium=web%20banner&utm_campaign=sbn"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2016/01/SBN-web-banner160x120car.gif"alt="" /></a></div>
		</div><div class="side-widget"><div style="overflow:hidden;"><a href="http://www.templebright.com"><img src="http://swindon-business.net/wp-content/uploads/2013/11/temple_bright-cl_rev_CMYK-2-160x120.jpg" class="aligncenter" /></a></div>
</div><div class="side-widget">			<div class="textwidget"><a href="http://www.edwardpreece.co.uk"><img style="margin-top:13px; margin-right: 10px; border: none" src="http://swindon-business.net/wp-content/uploads/2015/02/image001.gif"alt="" /></a>
</div>
		</div><div class="side-widget"><h2>ADVERTISE HERE</h2>			<div class="textwidget">Reach tens of thousands of senior business people across Swindon & Wiltshire for just £70 a month. Email info@swindon-business.net for more information.</div>
		</div>    </div>
<!-- end second sidebar --></div>
<!-- begin footer -->
<div id="footer">
    Copyright &copy; 2019 <a href="http://swindon-business.net">SWINDON BUSINESS NEWS</a>. All Rights Reserved.<br />
    <span class="red">Magazine Basic</span> theme designed by <a href="http://themes.bavotasan.com"><span class="red">Themes by bavotasan.com</span></a>.<br />
    Powered by <a href="http://www.wordpress.org">WordPress</a>.
</div>

<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.3.1 timestamp: 2019-08-15 11:37:42PM UTC (12:37AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://swindon-business.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "customConfig": "http:\/\/swindon-business.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script>		<style type="text/css">
				#content table.cke_editor { margin:0; }
				#content table.cke_editor tr td { padding:0;border:0; }
		</style>
		<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?aa&#038;ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://swindon-business.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.4.2'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://swindon-business.net/wp-content/themes/magazine-basic/js/effects.js?ver=3.4.2'></script>

	<script src="http://stats.wordpress.com/e-201933.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:1.3',blog:'22167336',post:'27195'});
	var load_cmc = function(){linktracker_init(22167336,27195,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<style type='text/css'>img#wpstats{display:none}</style><!-- Magazine Basic theme designed by Themes by bavotasan.com - http://themes.bavotasan.com -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29004634-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23328002-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</html>